Elite Harv Tre File

tamian

New Member
Feb 3, 2018
7
0
0
#1
All,

I have (or think I have) tried every permutation attempting to get this to work. the current tre (attached) incorporates each posts input - yet:

1) Looking at skill tree, I only see the Elite Harvs - no others.
2) Booking up ANY crafting tool causes the server to crash.

If someone would not mind taking a peek at the attached tre and guide me as to what I am doing wrong.

Updated: Zip attached

Thank you,

Tam
 

Attachments

Last edited:

Valkyra

Moderator
Staff member
Moderator
Aug 31, 2010
204
12
18
#2
I don't see a forum attachment, are you having trouble attaching it? Might want to put it into a ZIP archive.
 

tamian

New Member
Feb 3, 2018
7
0
0
#3
Odd - showed attached when submitted. Will return from travel on Sat and will repost - sorry and thank you!

Edit: I did not see the error message noting only zip files .. teaches me to rush. Again, thank you for taking a moment to look.
 
Last edited:

Valkyra

Moderator
Staff member
Moderator
Aug 31, 2010
204
12
18
#4
OP PM'd me about this thread, so I'm going to re-post what I replied to them with here.

Hello - yes I just took a bit of time to glance over your TRE file - you can remove crafting/schematic_group.iff, since you already have one in the datatables directory as you should.

Now for "datatables/crafting/schematic_group.iff" - you have a new file with only those schematics in there - this is incorrect, you should take a base client version of said IFF (whichever one was modified latest in the client for Publish 14.1, SIE should tell you) - and simply add your groups to the end of that file, repackage it and distribute it to your client AND server making sure the TRE file is at/towards the top of both config.lua (server) and the live cfg (client).

Feel free to post in your thread if you are still having issues.