Need help replacing sounds

bzToastY

New Member
Jan 23, 2020
4
0
0
#1
I installed SIE and found the sounds I was looking to replace. I just don't know where to go from there.
 
Oct 10, 2017
275
22
18
#2
You don't need to change anything. Just put the sounds you want with those original sound names inside your "sample" directory from the main SWG directory. Now, the game will shout that you put.

Example: I get a new sound file (.wav or .mp3) for my personal use to "plr_force_healing.wav". I just need to put my new file (.wav in this case then) in "sample" directory. Don't i have that directory?. I make it.
That move modified the game already for the Client. Not needed to use sounds for Server Side.
 

bzToastY

New Member
Jan 23, 2020
4
0
0
#3
I'm replacing sounds on Empire in Flames and none of them seem to be working. Exactly which game folder (Star Wars Galaxies, EIF, SWGEMU) do I have to put the files in? Sorry for all the questions, I'm new to this and it feels like a minefield for me.
 
Oct 10, 2017
275
22
18
#4
I'm replacing sounds on Empire in Flames and none of them seem to be working. Exactly which game folder (Star Wars Galaxies, EIF, SWGEMU) do I have to put the files in? Sorry for all the questions, I'm new to this and it feels like a minefield for me.
Put them in "sample" directory. Be sure the new files have the same name like the original ones or they won't work.
 

bzToastY

New Member
Jan 23, 2020
4
0
0
#5
Put them in "sample" directory. Be sure the new files have the same name like the original ones or they won't work.
I feel like I've tried everything, but it's still not working. I've tried a sample folder and sound too. I tried throwing everything in both folders for all of the install locations and it's still not working.
 

Attachments

Jan 16, 2015
128
15
8
43
#6
if the default sounds have been changed in the EiF tre files then you will need to match the filenames used
 
Oct 10, 2017
275
22
18
#7
I feel like I've tried everything, but it's still not working. I've tried a sample folder and sound too. I tried throwing everything in both folders for all of the install locations and it's still not working.
Try .wav files in "sample" directory, and .snd files in "sound".
 

bzToastY

New Member
Jan 23, 2020
4
0
0
#8
if the default sounds have been changed in the EiF tre files then you will need to match the filenames used
That was the problem. I had the default directory as the vanilla game. Terribly sorry about that guys.
When I try to change a .snd in the sound folder the sound is muted entirely in game. Any solutions?
 
Oct 10, 2017
275
22
18
#9
Maybe you need to modify the .snd file adding your customized profile using SIE. Or your .wav, .mp3... are not ready to be used by SWG. Check their sample frequencies. SWG doesn't accept 48khz or maybe not more than 320 kbps, for example.