Tre Explorer - Small Update to Uli's Update - 1.0.1.95 - Updated - 04.0.8.2014

Timbab

Administrator
Staff member
Administrator
Moderator
Oct 6, 2010
1,044
40
48
29
Magna Germania
#1
Some of the stuff inside TreExplorer has been annoying me for ages, so I'm attempting to fix some of them, starting with this:

  • Made it so all nodes open up automatically from the start.
  • Made the default window size for both the TreViewer and the .IFF editor larger, then also adjusted the panels

Gonna look at the other stuff when I have time. I know the .WS editor is fairly buggy, might rework that or write a new one for my tools, I don't know yet. Any requests for small fixes?




Update - 04.0.8.2014
  • Fixed the bug it had reading some datatables. They should all load correctly now.



Credits:
Everyone who was involved in creating the TreExplorer
Uli - for helping me find the stupid Load location. Another thanks for figuring out why it didn't pack the .dll's.


P.S. Protip: If you want to load all files from startup (Only if you have a .toc), make it so .toc's open with TreExplorer by default and create a shortcut of it, launch TreExplorer from that shortcut in the future.
 
Jul 13, 2012
186
0
16
#2
RE: [Tool] Tre Explorer - Small Update to Uli's Update - 1.0.1.90

oh timbaby its beautiful.

wonderful that credits were included too. QQ
 

Timbab

Administrator
Staff member
Administrator
Moderator
Oct 6, 2010
1,044
40
48
29
Magna Germania
#3
RE: [Tool] Tre Explorer - Small Update to Uli's Update - 1.0.1.90

Fixed the bug it had reading some datatables. They should all load correctly now.
 
Oct 17, 2014
65
0
6
#8
Download/Install Error

I get an error when I try to download and run the Tre Explorer, I'm attaching the screenshot can someone help me out please?[attachment=41]
 

Attachments

Timbab

Administrator
Staff member
Administrator
Moderator
Oct 6, 2010
1,044
40
48
29
Magna Germania
#9
RE: [Tool] Tre Explorer - Small Update to Uli's Update - 1.0.1.95

Think it has to do with display scaling. (I only edited the tool, I didn't personally create it, btw)

Try this: