Nude Patch w/ Aliens + Body Revamp + Red Skin

Sacras

New Member
Joined
Aug 7, 2020
Messages
4
#26
Can someone link gif or short vid with animation of new walk? Either the difference is very subtle, or animation doesn't work for me (SWGEmu).
What could be the problem, can anyone help?
 

Sacras

New Member
Joined
Aug 7, 2020
Messages
4
#29
Which is exactly what I did before posting. Either problem persists or I've overlooked something.
Hope someone will be willing to offer a concrete solution. File name as it should be, playing on non "Post-NGE" server (Basilisk).
 

tch038

New Member
Joined
Jan 28, 2021
Messages
1
#30
I can try to give a reason why the file isn't working, fresh account since I forgot my old one from years ago:
Seems swg doesn't have or nuked the all_f.lat this mod uses. Took a day to test but I haven't managed to get it to roll with whatever the original creator intended by having the /lat/all_f.lat in there. Any attempt to sneak it into the .tre structure crashes but that's probably just me making hasty edits. Although excluding /lat/all_f.lat also crashes, so the client sees it, just not doing whatever it was intended to do.

Summary: swg is failing to use /lat/all_f.lat for animations, whatever the mod attempted to do with that does not currently work.

Best solution: Figure out how to get /lat/all_f.lat to handle the animations, I made a few attempts, none worked.

Rough solution: If you don't mind your buddy BIGBAD BUBBA and the entire male species working it like a queen, rename the animation to all_b_loc_walk_male.ans. This will link it to all_m.lat used by - EVERYTHING.

If you know how to use SIE tool there's a few other animations to use just sitting there in the files. Quite sad, you can tell they put in a lot of work, even directional jumping but it all got scrapped for a unisex set, and no jumps.
 

Sacras

New Member
Joined
Aug 7, 2020
Messages
4
#31
I can try to give a reason why the file isn't working, fresh account since I forgot my old one from years ago:
Seems swg doesn't have or nuked the all_f.lat this mod uses. Took a day to test but I haven't managed to get it to roll with whatever the original creator intended by having the /lat/all_f.lat in there. Any attempt to sneak it into the .tre structure crashes but that's probably just me making hasty edits. Although excluding /lat/all_f.lat also crashes, so the client sees it, just not doing whatever it was intended to do.

Summary: swg is failing to use /lat/all_f.lat for animations, whatever the mod attempted to do with that does not currently work.

Best solution: Figure out how to get /lat/all_f.lat to handle the animations, I made a few attempts, none worked.

Rough solution: If you don't mind your buddy BIGBAD BUBBA and the entire male species working it like a queen, rename the animation to all_b_loc_walk_male.ans. This will link it to all_m.lat used by - EVERYTHING.

If you know how to use SIE tool there's a few other animations to use just sitting there in the files. Quite sad, you can tell they put in a lot of work, even directional jumping but it all got scrapped for a unisex set, and no jumps.
Thank you for useful reply and extensive explanation! Now I know it's Emu's problem, not my instalation's.